如何使用本手册

本文档旨在为您提供全面的产品信息。您可以调整文档窗口大小或打印此文档，还可以访问链接的网站，或从专门的图示中获取信息。

  • 要跳至链接的主题或网站，单击带下划线的蓝色文本，或当鼠标指针变成手型图标 [image] 时单击左键。
  • 要显示某个对象的简短说明（工具提示），请将鼠标指针放在该对象上。稍后即出现工具提示。

您可以选择打印部分文档：

  1. 在您左侧的目录标记页，单击某个标题。
  2. 在菜单上，单击打印按钮。
  3. 在出现的对话框中，单击对应选项，打印一个选定主题或一个标题下的全部次主题。


简介

本用户指南详细介绍了 Creative ZEN™ X-Fi 的各项功能。Creative ZEN X-Fi 不仅是一款音乐和视频播放机，还同时具备闹钟、录音机和收音机的功能。您随时可以插入存储卡扩展播放机的容量。

有关安装与设置方面的信息，请参见随播放机附带的印刷版快速开始简易手册。


播放机概述

本节为您介绍播放机及其构成。

 | 构成部分 | 用途
1. | 开/关/锁定 | 向 [image] 推动并按住直到显示屏开启或关闭。 向 [image] 推动即可禁用所有按钮。
2. | 电源 LED 指示灯 | 播放机充电时指示灯有规律的闪烁。
3. | 耳机插孔 | 收听 FM 广播时连接耳机。
4. | USB 端口 | 将 USB 连接线连接至此端口。
5. | 重设 | 将细长物体的一端（例如拉直的曲别针）轻轻插入重启孔，即可重启播放机。
6. | 麦克风 | 录音的时候将内置麦克风尽可能靠近音源。
7. | SD 卡插槽 | 将存储卡插入此插槽。请参见插入与弹出存储卡。
8. | 扬声器 | 按 [image] ，选择相应选项打开或关闭扬声器。
9. | 显示屏 | 请参见下面的“注意”。
10. | 菜单/返回 | 按住可到达主菜单。 按下可返回上一级菜单。
11. | 选项 | 在任意菜单中，按下以查看适用于此菜单的选项。
12. | 音量/方向键盘 | 使您可以选择菜单项或选项。要向四个方向移动，可按此方向键盘的四个边缘：向左 [image] 、向右 [image] 、向上 [image] 或向下 [image] 。要快速移动，请按住别松开。请参见选择菜单和选项。 在播放时，按住 [image] 或 [image] 在一首曲目内后退或快进。按 [image] 或 [image] 调整音量。
13. | 确定 | 按下以确认或选择。在不同的菜单中执行的功能可能不一样。
14. | 播放/暂停/录音 | 按下即可播放或暂停播放。 要录制音频，请选择麦克风菜单，然后按住此按钮。
15. | 我的快捷键 | 可快速进入您最常用的菜单。请参见指定菜单快捷键。 出厂默认设置：显示 X-Fi 菜单选项。

注意
  • 在制造 LCD 的过程中，可能出现屏幕上的某一个或多个像素不能发亮、只能显示一种固定的颜色或无法改变状态的情况。在屏幕上它们显示为点且可能固定为某种特定的颜色（如白色或红色）。
    根据工业标准及 Creative 屏幕制造商的技术规格，在不影响显示质量的前提下，出现这些状态固定的点是可以接受的。
    如果显示屏上固定状态的点影响您的使用，请与客户支持服务部门（www.creative.com/support）联系。


打开/关闭播放机

  1. 要打开播放机，将开关/锁定钮向 [image] 方向推动，直至显示屏亮起。
  2. 要关闭播放机，将开关/锁定钮向 [image] 方向推动，直至出现关机中…的讯息。


选择菜单和选项

播放机具有多个菜单和选项供您选择。本小节讲述菜单和选项的不同之处以及如何使用它们。

菜单里包含内容的类别或播放机信息。菜单的两个例子即音乐和设置。

选项是您可以对某个菜单项执行的操作。选项的两个例子即播放和搜寻至。

打开播放机时，可以看到主菜单。主菜单可以引导您进入下一级菜单，即子菜单。从子菜单也可以进入其他菜单。每个菜单中都有选项。

 | 查看 | 操作
1. | 主菜单 | 按住 [image] 。
2. | 子菜单 | 在菜单中，按 [image] 或 [image] 加亮显示一个项目，然后按“确定”。要返回前一个屏幕，按 [image] 。
3. | 选项 | 在任意菜单中，按 [image] 以查看适用于此菜单的选项。按 [image] 退出。


选择一个项目

  1. 按 [image] 或 [image] 加亮显示一个菜单或选项。
  2. 按“确定”。


快速浏览一个列表

当您需要浏览一长列的项目时，字母条可以帮助您从列表的一个部分快速移至另一个部分。

使用方向键盘

  • 在字母条内移动时，以及
  • 在字母条与您正在查看的列表之间来回浏览时。

注意
  • 字母条出现于部分菜单中。


锁定播放机

锁定播放机将禁用所有按钮的功能。锁定播放机可以防止意外触碰按钮，比如当您把播放机放在口袋或包里的时候。

锁定播放机

朝锁定 [image] 图标的方向滑动开/关/锁定钮。
在显示屏上，锁定 [image] 图标出现在右上角。

解除锁定播放机

将开/关/锁定钮推离锁定 [image] 图标，使其回到中间位置。


播放和管理媒体文件

本节介绍如何用播放机获取、播放和管理各种不同的媒体。

  • 抓取音乐
  • 将文件传输至您的播放机
  • 创建播放列表
  • 播放和管理音乐曲目
  • 播放 Audible 文件
  • 收听广播
  • 用内置麦克风录音
  • 浏览和管理照片
  • 播放和管理视频


抓取音乐

抓取音乐时，将音乐曲目（通常是从 CD 抓取）转换为适宜在电脑上播放的格式。使用类似 Creative Centrale 或 Windows Media® Player 的应用程序轻松抓取音乐。

  1. 确保您要抓取的音乐 CD 已经放入 CD 光驱中。
  2. 在电脑中启动 Creative Centrale。
  3. 在 Creative Centrale 中，单击抓取 [image] 按钮。按照屏幕上的提示操作。
    查看详细说明，请单击帮助 [image] 按钮。
注意
  • 抓取音轨时，确保音轨已添加有恰当的标签。请参见为音乐曲目加标签 。
  • 如果您已连接到 Internet 并且在音乐信息提供商处进行了注册，专辑信息可以自动获得。


为音乐曲目加标签

音乐曲目加标签其实就是为曲目附加一些描述性的信息，通过这些信息您可以区分曲目。每个音乐曲目（MP3 或 WMA 文件）都有其特定属性，包括诸如歌曲和专辑名称、艺术家名称以及曲风等信息。使用这些属性，播放机会根据诸如专辑、艺术家和曲风将您的曲库编排为不同类别，以方便您快速、便捷的浏览您的庞大音乐收藏。

如果一首曲目包含了不确定的属性，比如一个无法识别的字符或错误信息，您将无法在播放机中进行精确查找。

为避免上述情况，请确保您的音乐曲目包含正确的属性。

自动输入属性信息

连接至 Internet 后，使用 Creative Centrale 从音乐 CD 中抓取音乐曲目。Creative Centrale 使用来自 Gracenote® 的 MusicIDSM 自动检索音乐 CD 信息并创建曲目属性。

更多信息请参见应用程序的在线帮助文件。

手动输入属性信息

您可以使用 Creative Centrale 手动输入曲目属性。要查看详细说明，单击 Creative Centrale 中的帮助 [image] 按钮。在搜索标记下的文字框中，输入"手动为音乐文件加标签"，单击列出主题。

提示
  • 购买 Creative Media Toolbox 自动为您的整个曲库更新、修正曲目属性。Creative Media Toolbox 同时包含其他更多功能帮助您方便地管理、增强以及编排您的曲库。


将文件传输至您的播放机

使用 Creative Centrale 可以很方便的将文件传输至播放机。要查看详细说明，单击 Creative Centrale 中的帮助 [image] 按钮。在搜索标记下的文字框中，输入"将媒体文件传输至便携式播放机"，单击列出主题。

注意
  • 要将文件传输至存储卡，可使用 Windows 资源管理器。详情请参见传输文件至/自存储卡。


创建播放列表

播放列表指您所选择的曲目的集合。

在播放机中，播放列表首先出现于选定的音乐视图。请参见进入“选定的音乐”视图。您可以在选定的音乐视图中保留一个无长度限制的播放列表，但很快您会发现播放列表太长，以至于无法管理了。要更好的管理播放列表，请定期保存并创建新的播放列表。

在“选定的音乐”视图中创建播放列表

  1. 在主菜单中，选择音乐。
  2. 选择与音乐曲目相关的子菜单，例如，所有曲目。
  3. 选择您要的曲目。
  4. 按 [image] 并选择添加至选定音乐。
  5. 重复上述步骤，直到播放列表在选定的音乐视图中创建完毕。
  6. 要保存播放列表，进入选定的音乐子菜单。请参见进入“选定的音乐”视图。
  7. 按 [image] 并选择另存为播放列表。播放机的键盘出现。
    使用方向键盘选择字符，对播放列表进行命名。按 [image] 查看其他的字符集和符号。
  8. 在键盘上选择并按确定按钮。
    播放列表保存在播放列表子菜单中。


进入‘选定的音乐’视图

  1. 在主菜单中，选择音乐 [image] 现在正播放。
  2. 按“确定”。在现在正播放视图中，进度条变为分级条。
  3. 再次按“确定”。专辑封面显示在屏幕上。
  4. 再次按“确定”。选定的音乐视图出现。
  5. 按“确定”退出。


播放和管理音乐曲目

您可以按专辑、艺术家或曲风搜索音乐曲目。

如果您收集的曲目来自于不同的专辑并且您已经将其保存为播放列表，您也可以按播放列表搜索曲目。请参见快速浏览一个列表

  1. 按住 [image] 进入主菜单。
  2. 选择音乐。
  3. 选择一个类别，如专辑或播放列表。
    如果您想按曲目标题搜索，请选择所有曲目。
  4. 选择您要的曲目，然后按 [image] 。
提示
  • 为保证准确和有效的搜索，请为曲目添加正确的标签。请参见 为音乐曲目加标签。
  • 如果曲目列表很长，请使用字母条。请参见快速浏览一个列表。


调节音量

播放歌曲或视频时，按 [image] 或 [image] 增大或减小音量。音量调节后，音量条将停留片刻，然后消失。

注意
  • 要限制播放机的最大音量，请参见启用音量限制。


随机播放和重播曲目

您可以选择不同的播放模式，随机播放或重播列表中的选定曲目。

  1. 在主菜单中，选择系统 [image] 音频设置 [image] 播放模式。
  2. 选择以下项目中的一个：
    • 正常
      按顺序播放选定的曲目。
    • 重播曲目
      重播当前曲目。
    • 全部重播
      重播所有选定的曲目。
    • 随机播放
      以随机顺序播放所有选定的曲目，每首曲目只播放一遍。
    • 随机重播
      以随机顺序反复播放所有曲目。
    • 单次播放
      当前曲目结束后停止播放。
提示

播放歌曲时，按 [image] 可进入“播放模式”。


搜索近似的曲目

如果您喜欢正在播放的歌曲，您可以快速搜索同一个艺术家的其他歌曲。
播放歌曲时，按 [image] 并选择查找艺术家。

注意
  • 查找艺术家选项也可以在选定的音乐视图中看到。请参见快速浏览一个列表。


为曲目分级

用分级来表示您对某个曲目的喜爱程度，从而播放机的 DJ (参见使用 DJ 功能)可以自动播放您喜欢的曲目。有一颗星到五颗星供选择。

  1. 在主菜单中，选择音乐 [image] 现在正播放。
  2. 按“确定”。
    在现在正播放视图中，下面的进度条变为列成一排的星星。
  3. 按 [image] 或 [image] 选择一个分级。
  4. 按“确定”。


移除曲目

在播放机上，移除曲目仅仅是将曲目从选定的音乐视图中删除。曲目仍旧在播放机中，可以在艺术家或专辑等子菜单中找到。

要永久的移除曲目，请使用删除功能。请参见删除曲目。

  1. 在主菜单中，选择音乐 [image] 现在正播放。
  2. 按“确定”。在现在正播放视图中，进度条变为分级条。
  3. 再次按“确定”。选定的音乐视图出现。
  4. 按 [image] 或 [image] 选择一首曲目。
  5. 按 [image] 从以下项中选择一个：
    • 移除... 移除曲目
      从列表中移除当前曲目。
    • 移除... 全部移除
      清空列表。


删除曲目

这一操作将永久删除播放机上的曲目。

如果只想将曲目从选定的音乐视图中移除，请参见移除曲目。

  1. 在主菜单中，选择音乐。
  2. 选择与音乐曲目相关的子菜单，例如，所有曲目。
  3. 按 [image] 或 [image] 选择一首曲目。
  4. 按 [image] 并选择删除曲目或类似项，这取决于您要删除的内容。


使用书签

书签可以标记曲目内的某个位置，以便您以后返回这个位置。

例如，当您听一段采访录音时，如果听到一半需要停下来，可以插入一个书签。当您想继续从停止的位置开始聆听时，可以跳到书签位置。

您每次最多可以使用 10 个书签。

插入书签

  1. 播放您要插入书签的曲目。
  2. 播放曲目的同时，在现在正播放视图中，按 [image] 或 [image] 跳至您要插入书签的位置。
  3. 按 [image] 并选择设置书签。
  4. 选择一个书签编号。
    如果全部 10 个书签编号都被使用了，请清除一个书签。在主菜单中，选择音乐 [image] 书签。按 [image] 并选择清除书签。

跳至书签位置

  1. 在主菜单中，选择音乐 [image] 书签。
  2. 选择您要的书签。


在曲目内搜索

您可以在曲目内指定播放的起始点，精确到秒。例如，如果您想从某曲目的一分钟处开始播放，可以搜寻至一分钟的位置，并从此位置开始播放。

  1. 播放歌曲时，按住 [image] 进入主菜单。
  2. 选择音乐 [image] 现在正播放。
  3. 按 [image] 并选择搜寻至。
  4. 在出现的进度条内，按 [image] 或 [image] 在曲目内后退或前进。
  5. 按“确定”。


使用 DJ 功能

您无需自己选择曲目，可以让播放机的 DJ 为您选择曲目。

  1. 在主菜单中，选择音乐 [image] DJ。
  2. 选择以下其中的一个：
    • 当日专辑
      播放任意一个专辑。
    • 全部随机播放
      以随机顺序播放所有曲目，包括您录制的曲目。
    • 经常听的曲目
      播放您经常听的曲目。
    • 很少听的曲目
      播放您较少听的曲目。
    • 评价高的曲目
      播放您给予高评价的曲目。
    • 尚未分级的曲目
      播放还没有分级的曲目。
  3. 按 [image] 。


购买曲目

使用播放机，您可以轻松的通过 Windows Media Player 以订购的形式购买曲目。

  1. 播放歌曲时，按住 [image] 进入主菜单。
  2. 选择音乐 [image] 现在正播放。
  3. 按 [image] 并选择购买此项。
  4. 将播放机与 Windows Media Player 同步。您将被链接至要购买曲目的页面。


播放 Audible 文件

您可以搜索和播放 Audible 文件，方法与音乐曲目搜索播放方式相同。请参见播放和管理音乐曲目。

还有，您可以在 Audible 文件内执行跳过段落操作。

在一首 Audible 曲目内跳转

  1. 播放 Audible 文件时，按住 [image] 进入主菜单。
  2. 选择音乐 [image] 现在正播放。
  3. 按“确定”，直至进度条分成若干段落。
  4. 按 [image] 或 [image] 跳过段落。


收听广播

播放机将 FM 电台保存为预置。

默认状态下，播放机的 FM 频率范围设置为“国际”。世界上大部分地区在这个范围内接收 FM 广播。

提示

如果您在日本使用播放机，请确保在选择 FM 地区之前选定“日语”为播放机默认语言。

  1. 在主菜单中，选择 FM 收音机。
  2. 按 [image] 并选择设置地区。
  3. 选择所需的 FM 地区。


执行自动搜台和自动保存

  1. 将耳机连接至耳机插孔。耳机在这里被用作天线，且必须连接到播放机才能接收电台信号。
  2. 在主菜单中，选择 FM 收音机。
  3. 按 [image] 并选择自动搜台。
  4. 当提示您是否开始自动搜台时，选择是。


执行手动搜台

  1. 将耳机连接至耳机插孔。耳机在这里被用作天线，且必须连接到播放机才能接收电台信号。
  2. 在主菜单中，选择 FM 收音机。
  3. 按 [image] 转到手动搜台视图。在显示屏上，“预置”字样消失。
  4. 按住 [image] 或 [image] 搜索下一个电台。
    按 [image] 或 [image] 进行微调。
  5. 按 [image] 并选择另存为预置。


命名或重新命名电台预置

  1. 在主菜单中，选择 FM 收音机。
  2. 选择一个预置。
  3. 按 [image] 并选择命名预置。播放机的键盘出现。
  4. 使用方向键盘选择字符，对预置进行命名。按 [image] 查看其他的字符集和符号。
  5. 在键盘上选择并按确定按钮。


删除电台预置

  1. 在主菜单中，选择 FM 收音机。
  2. 选择一个预置。
  3. 按 [image] 并选择删除预置。


查看预置

  1. 在主菜单中，选择 FM 收音机。
  2. 在 FM 收音机视图中，按“确定”。出现一列预置供您查看。


用内置麦克风录音

  1. 在主菜单中，选择麦克风。
  2. 录音时将播放机尽可能靠近音源。
  3. 按住 [image] 开始录音。
  4. 再次按住 [image] 停止录音。录音已保存。
    录制的曲目名称包含 MIC，后面紧跟着录制的日期和时间（MIC YYYY-MM-DD HH:MM:SS）。例如，若录音是在 2006 年 7 月 18 日早晨 3 点 15 分制作的，它就会被命名为 MIC 2006-07-18 03:15:00。
  5. 其他选项，按 [image] 并选择下列之一：
    • 试听
      让您能够测试刚进行的录音或聆听其片段。
    • 删除
      删除录音。
    • 切分
      将很长的录音切分成若干文件进行保存。


播放录音

  1. 在主菜单中，选择音乐 [image] 录音文件。
  2. 选择您要的曲目。曲目自动播放。


浏览和管理照片

在播放机上以幻灯片形式或逐一浏览照片。浏览照片的同时可以播放音乐。

注意
  • 您的播放机只显示 JPEG（JPG）格式的图片。
  • 照片显示前有短暂的间歇。这是由于播放机要加载和显示照片。


观看照片

  1. 在主菜单中，选择照片 [image] 图片。存放照片的文件夹出现。
    如果照片尚未编排入文件夹，则出现缩略图。跳至步骤 3。
  2. 选择文件夹。该文件夹中的照片显示为缩略图。
  3. 选择一个缩略图。照片以全屏方式显示。
  4. 在照片上您可以执行多项操作。按 [image] 从以下项中选择一个：
    • 旋转将照片顺时针旋转 90 度。
    • 放大放大照片。使用方向键盘左右移动或平移照片。
    • 为图片分级给照片评级。按 [image] 或 [image] 提高或降低级别。
    • 下一张已分级图片显示下一张已经评级的照片。
    • 查看详细信息显示照片信息，比如，该照片的文件大小和尺寸。
    • 删除图片将照片移除。
    • 设为墙纸将照片用作播放机的墙纸。
    • 开始幻灯片以幻灯的形式开始播放您正浏览的文件夹中的所有照片。请参见观看幻灯片。
    • 设置幻灯片间隔更改幻灯片间歇时间。
    • 设置更改播放机的各种设置。
    • 音量调节目前正播放的曲目音量。


显示照片文件夹

您可以在列表中或者按行显示文件夹。如果有大量文件夹，则采用按行显示的方式。要改变文件夹显示的方式，选择一个文件夹，按 [image] 并选择切换视窗。

提示
  • 您可以选择不显示某些文件夹。详情请参见隐藏视频或照片文件夹。


观看幻灯片

  1. 在主菜单中，选择照片 [image] 图片。
  2. 选择一个文件夹或缩略图，按 [image] 。
  3. 要停止幻灯片，按 [image] 。
    观看幻灯片时，也可以按 [image] 查看其他照片选项。请参见观看照片。
提示

观看幻灯片时可以听音乐。开始放映幻灯片前播放曲目即可。

注意
  • 您可以使用 Creative Centrale 创建自己的幻灯片。更多信息请参考应用程序的帮助文件。将幻灯片传输至播放机后，在主菜单上选择照片 [image] 我的幻灯片。


播放和管理视频

使用 Creative Centrale 将视频传输至播放机。该软件自动将视频转换为播放机支持的格式。有关视频和其他媒体文件的传输方法，请单击 Creative Centrale 中的帮助 [image] 按钮。在搜索标记下的文字框中，输入"将媒体文件传输至便携式播放机"，单击列出主题。


播放视频

  1. 在主菜单中，选择视频。
  2. 选择一段视频，按 [image] 。
  3. 要暂停视频，按 [image] 。再次按下继续播放。
  4. 要停止播放视频，按 [image] 。
  5. 在视频中您可以执行多项操作。按 [image] 从以下项中选择一个：
    • 搜寻至指定从何处开始播放曲目，时间精确到秒。在出现的进度条内，按 [image] 或 [image] 在曲目内后退或前进。
    • 适合屏幕使视频与屏幕的水平或垂直边缘对齐。
    • 全屏播放水平或垂直拉伸视频。
    • 音量调整音频的音量。


删除视频

  1. 在主菜单中，选择视频。
  2. 选择一段视频。
  3. 按 [image] 并选择删除视频。
  4. 选择是。


隐藏视频或照片文件夹

如果您不想让播放机显示某些视频和照片文件夹中的内容，可以将这些文件夹隐藏。

  1. 按住 [image] 进入主菜单。
  2. 选择视频，然后选择一个视频文件夹。
    或
    选择照片，然后选择一个照片文件夹。
  3. 按 [image] 并选择保护。在文件夹上出现一个受保护内容图标。
  4. 按住 [image] 进入主菜单。
  5. 选择系统 [image] 播放机设置 [image] 受保护内容：显示或隐藏选择您是否要显示或者隐藏受保护的文件夹。
注意
  • 您不能隐藏单独的视频或者图片。
  • 保护或取消保护选项将仅在受保护内容设置为显示时出现。


为受保护的文件夹设置密码

您可以设置密码保护“受保护内容”设置。

  1. 按住 [image] 进入主菜单。
  2. 选择系统 [image] 播放机设置 [image] 受保护内容密码。
    播放机的键盘出现。
    使用方向键盘选择字符，创建密码。 按 [image] 查看其他的字符集和符号。
  3. 在键盘上选择并按确定按钮确认您的密码。
    当您选择系统 [image] 播放机设置 [image] 受保护内容：显示或隐藏以显示或隐藏受保护的文件夹时，您将被提示输入这个密码。
  4. 要禁用密码功能或更改密码，选择系统 [image] 播放机设置 [image] 受保护内容密码。
  5. 使用方向键盘输入您当前的密码。
  6. 要禁用密码，使用方向键盘输入 0000。
    要更改密码，使用方向键盘创建一个新密码。
  7. 选择对勾确认设置。
注意

如果您忘记密码，请参见清除播放机的存储空间。


播放 ZENcast 内容

使用 Creative ZENcast 编排器 [image] ，您可以订阅您最喜欢的 ZENcast 频道，下载并传输 ZENcast 媒体文件至您的 Creative 便携式媒体播放机。详情请参阅 ZENcast 编排器的在线帮助文件。

播放 ZENcast 媒体文件

  1. 在主菜单上，选择视频 [image] ZENcast [image] 您要的 ZENcast 频道文件夹 [image] 您要的 ZENcast 片段。
提示
  • 要快速搜索 ZENcast 内容，请使用字母条。请参见快速浏览列表。


管理编排器数据

播放机可以保存编排器程序，如 Microsoft® Outlook 中的联系人、日程安排和任务。要查看详细说明，单击 Creative Centrale 中的帮助 [image] 按钮。在搜索标记下的文字框中，输入"将编排器数据与播放机同步"，单击列出主题。


查看日历

  1. 在主菜单中，选择其它 [image] 编排器 [image] 日历。
  2. 使用方向键盘选择月和日。


查看本日任务

  1. 在主菜单中，选择其它 [image] 编排器 [image] 任务。
  2. 使用方向键盘选择您要的任务。


查看联系人

  1. 在主菜单中，选择其它 [image] 编排器 [image] 联系人。
  2. 在联系人列表中选择一个姓名，查看其详细资料。


自定义播放机

您可以根据您的需要与喜好以多种方式配置播放机。

  • 指定菜单快捷键
  • 配置播放机菜单
  • 设置菜单语言
  • 更改音频设置
  • 打开/关闭扬声器
  • 使用 X-Fi 增强音频
  • 更改显示设置
  • 更改播放机设置
  • 更改时钟设置
  • 重设播放机


指定菜单快捷键

您可以为播放机上的我的快捷键按钮 [image] 指定一个菜单快捷键来使用最常用的功能。

在主菜单中，选择系统 [image] 播放机设置 [image] 我的快捷键按钮 [image] 您要的菜单快捷键。


配置播放机菜单

您可以通过添加、移除和重新编排菜单项目使主菜单更具个人特色。例如，您经常通过专辑查找歌曲，您可以将专辑添加至主菜单，这样您就能更方便地到达专辑视图了。

添加/移除菜单项

  1. 按住 [image] 进入主菜单。
  2. 按 [image] 并选择配置菜单。
  3. 要添加菜单项目，请选择您要添加的菜单项目旁边的复选框。
    要移除菜单项，清除这个复选框。

要改变菜单项的顺序

  1. 在主菜单中，按 [image] 或 [image] 加亮您要移动的菜单项。
  2. 按 [image] 并选择更改顺序。
  3. 按 [image] 或 [image] 移动菜单项。
  4. 按“确定”。

还原至默认菜单设置

在主菜单中，按 [image] 并选择默认菜单。


设置菜单语言

  1. 在主菜单中，选择系统 [image] 语言。
  2. 选择您想要的语言。


打开/关闭扬声器

  1. 按 [image] 。
  2. 选择开启扬声器或关闭扬声器。
注意
  • 连接耳机后播放机的内置扬声器将自动关闭，拔下耳机后则自动开启。


使用 X-Fi 增强音频

播放机的 X-Fi 增强组件共有两个：X-Fi Crystalizer 和 X-Fi Expand。

X-Fi Crystalizer 可以对音频文件进行智能处理，使在压缩文件过程中丢失的细节得以还原。重播的声音更丰润、更清晰，接近原始文件的品质。

而 X-Fi Expand 则赋予声音更多的真实空间感。音场在您眼前自然浮现，犹如聆听现场表演。X-Fi Expand 在耳机中效果最佳。

开启 X-Fi Crystalizer

在主菜单中，选择 X-Fi [image] X-Fi Crystalizer：开或最大。

设置为开通常适合所有的音乐文件。
您也可以选择最大对某些音乐文件进行额外增强。

开启 X-Fi Expand

在主菜单中，选择 X-Fi [image] X-Fi Expand：开。

注意
  • 播放机与其他 X-Fi 设备一起使用时（如 X-Fi 耳机或外置音箱），只需单独启用播放机或者其他设备上的 X-Fi 增强功能即可。


更改音频设置

您可以采用以下方式配置播放机的音频设置：

  • 使用均衡器（EQ）
  • 启用音量限制
  • 启用智能音量
  • 启用低音增益


使用均衡器（EQ）

EQ 是播放机的一组均衡器设置，可用来增强音乐曲目的播放效果。您可以选择均衡器预置或自己来定义设置，使之适合您音乐的曲风或类型。

选择一种均衡器预置

  1. 在主菜单中，选择系统 [image] 音频设置 [image] EQ。
  2. 选择一个 EQ 菜单选项。
    选定一个 EQ 设置后，现在正播放视图中出现 [image] 。

要自定义均衡器设置

  1. 在 EQ 屏幕中，选择自定义 EQ。
    自定义 EQ 屏幕中的每个滑块代表依次升高的频率，可以对其进行调整。以赫兹为单位 (Hz)。
    • 80 控制低频
    • 250 调整中低频
    • 1k 调整中频
    • 4k 调整中高频
    • 13k 调整高频
  2. 选择一个滑块。
  3. 按 [image] 或 [image] 上下移动控制钮以改变选定频域的增益或削减水平。
  4. 按 [image] 或 [image] 选定剩余的滑块，然后重复步骤 3。
  5. 选择对勾标记保存并启用自定义 EQ 设置。


启用音量限制

长时间大音量用耳机听音乐将会损害听力。要保护听力，您可以限制播放机播放的最大音量。

启用音量限制

  1. 在主菜单中，选择系统 [image] 音频设置 [image] 限制音量。出现音量条。
  2. 按 [image] 或 [image] 设置您要的最大音量。您将被提示设置一个密码。
  3. 使用方向键盘设定一个密码。
    要禁用此功能的密码保护，输入 0000。
  4. 使用方向键盘保存密码并启用音量限制。

禁用音量限制

  1. 在主菜单中，选择系统 [image] 音频设置 [image] 限制音量。您将被提示输入密码。
  2. 使用方向键盘输入您的密码。出现音量条。
  3. 按下 [image] 或 [image] 将播放机音量设定至最大值 25。
  4. 选择“确定”。限制音量设置关闭。
警告！
  • 禁用此功能前请先停止播放机的音频播放。当您将音量增加至最大值 25 时，播放机将以最大音量播放音频。用大音量听音乐可能会损害听力。
注意
  • 如果您忘记密码，请参见清除播放机的存储空间。
  • 关于音量限制的详细信息，请访问 www.creative.com/volume_restriction。


启用智能音量

您可以使用“智能音量”来限制播放的音量范围。启用“智能音量”后将设置恒定的播放音量，避免播放不同曲目时不断调节音量的麻烦。

在主菜单中，选择系统 [image] 音频设置 [image] 智能音量。


启用低音增益

启用低音增益能增强某些音频的品质。

在主菜单中，选择系统 [image] 音频设置 [image] 低音增益。


更改显示设置

您可以采用以下方式配置播放机的显示设置：

  • 更改主题
  • 设置背景光持续时间
  • 设置显示亮度


更改主题

您可以通过选择不同的主题来更改播放机的显示颜色。

  1. 在主题中，选择系统 [image] 显示设置 [image] 主题。显示当前主题。
  2. 选择您要的主题。


设置背景光持续时间

  1. 在主菜单中，选择系统 [image] 显示设置 [image] 背景光时间。
  2. 选择您要的背景光变暗前的持续时间。


设置显示亮度

  1. 在主菜单中，选择系统 [image] 显示设置 [image] 亮度。
  2. 选择您要的设置。


更改播放机设置

您可以采用以下方式配置播放机的常规设置：

  • 设置闲置关机时间
  • 启用休眠计时器
  • 用您的名字为播放机命名


设置闲置关机时间

您可以指定播放机在自动关闭之前，闲置状态持续的时间。此功能帮助您节省电池电量。

  1. 在主菜单中，选择系统 [image] 播放机设置 [image] 闲置关机。
  2. 选择您要的设置。


启用休眠计时器

您可以指定播放机从连续播放到自动关机前的这一段时间。

  1. 在主菜单中，选择系统 [image] 播放机设置 [image] 休眠计时器。
  2. 选择您想要的持续时间。


用您的名字为播放机命名

  1. 在主菜单中，选择系统 [image] 播放机设置 [image] 拥有者。
  2. 在列表框中出现的字符中进行选择，使用方向键盘拼出您的名字。
  3. 在键盘上选择并按确定按钮。


更改时钟设置

您可以采用以下方式配置播放机的时钟：

  • 设置日期与时间
  • 设置提醒
  • 显示时间


设置日期与时间

  1. 在主菜单中，选择其它 [image] 日期和时间。显示当前日期和时间。
  2. 按 [image] 并选择设置时间或设置日期。使用方向键盘更改时间或日期设置。
  3. 按 [image] 或 [image] 选择一个日期或时间字段。
  4. 按 [image] 或 [image] 更改字段的值，然后按确定。


设置提醒

  1. 在主菜单中，选择其它 [image] 日期和时间。显示当前日期和时间。
  2. 按 [image] 并选择设置提醒。
  3. 选择时间，使用方向键盘更改时间设置。
  4. 要更改其他提醒设置，选择您要的设置，然后使用方向键盘做出改动。


显示时间

  1. 在主菜单中，选择系统 [image] 时钟设置。
  2. 选择时钟显示。
  3. 如果想让时间显示在播放机屏幕的左上角，选择数字显示。否则，选择禁用。


重设播放机

您可以重设播放机，恢复其原始设置。在主菜单中，选择系统 [image] 设置复位。


使用播放机的无线功能

本节针对具有无线功能的 ZEN X-Fi 播放机。

使用本播放机，您可以将即时消息发送给 Yahoo Messenger 或 Windows Live Messenger 等常见网络中的联系人。您还可以从 Creative 的公共媒体服务器中播放或下载媒体文件。

使用 Creative Centrale 软件可以将您的电脑配置为家庭服务器，从而使播放机能通过家庭无线网络播放电脑中的媒体文件。具体说明请参考 Creative Centrale 的帮助文件。

基本需求

要使用播放机的无线网络功能，需要连接个人或公共无线网络。如需协助或参考设置信息，可以联系您的 Internet 服务提供商或网络管理员。

注意
  • 本文中的术语无线 LAN 和无线功能均代表播放机的功能，凭借这些功能，播放机可以在无线局域网 (WLAN) 广泛应用的 802.11b 和 802.11g 协议内正常工作。


打开/关闭无线功能

在主菜单中，选择系统 [image] 无线 LAN：自动。

无线 LAN：自动 - 在需要时无线功能自动开启。

无线 LAN：关 - 无线功能关闭。

注意
  • 乘飞机时，请关闭播放机的无线功能。


连接至无线网络

1. 在主菜单中，选择在线 [image] 媒体服务器。
可用网络的名录 (SSID) 出现。

2. 选择您要连接的网络。

3. 若提示您输入以下信息，则使用播放机的屏幕键盘完成操作：

  • 对于加密的网络（标有 [image] ），输入密码（或加密键值）。
  • 对于公共网络，输入您的登录 ID 和密码（如果两者都需要）即可。

浏览至确定并按下该按钮确认进入网络。

有关屏幕键盘的使用方法，请参见使用屏幕键盘。


连接至隐藏的无线网络

隐藏或非广播类型网络开始并不会出现在播放机的可用网络列表中。

要连接隐藏的无线网络

  1. 在主菜单中，选择在线 [image] 媒体服务器。
  2. 按 [image] 并选择添加新网络。
  3. 使用屏幕键盘输入网络名称。
    浏览至确定并按下该按钮即可确认。请参见使用屏幕键盘。
  4. 选择适当的保护方式。
  5. 输入网络密码，选择确定。
  6. 当提示您将其加入首选网络时，选择是。请参见添加至首选网络。


连接至具有 MAC 访问控制的网络

某些网络可能需要将您播放机的 MAC 地址收入它们的访问列表中，以便连接时使用。

查看播放机的 MAC 地址

在主菜单中，选择系统 [image] 信息。


添加至首选网络

您的播放机可以存储一些首选的网络。这些都是播放机要经常连接的网络。每次您使用无线功能时，您的播放机都会首先连接首选列表中的网络。

添加至播放机的首选网络

  1. 在主菜单中，选择在线 [image] 媒体服务器。
  2. 滚动至您要添加的网络名称。
  3. 按 [image] 并选择添加至首选。


使用屏幕键盘

屏幕键盘在您需要输入文本时出现，如，您要输入密码或与朋友聊天时。

1 | 输入屏幕
2 | 文本选项
3 | 键盘
4 | 方向按钮
5 | 确定
6 | 选项按钮

要输入文本，使用播放机的方向按钮浏览至屏幕键盘，按“确定”选择文本选项。比如，当您要输入文本 "sky#"

  1. 字母 "s"，浏览至 PQRS7，快速连续按确定按钮 4 次。
  2. 字母 "k"，浏览至 JKL5，快速连续按确定按钮 2 次。
  3. 字母 "y"，浏览至 WXYZ9，快速连续按确定按钮 3 次。
  4. 符号 "#"，按 [image] 选择符号。
  5. 浏览至 #，按确定按钮。
注意
  • 与好友聊天时，您可以选择用键盘输入，也可以用循环输入法。按 [image] ，选择输入法，在以上方式之间切换。
  • 如果使用循环输入法，每次输入消息后使用 [image] 进行确认。


与好友聊天

在 www.creative.com/zenxfi 注册并设置您的即时通讯账号以及个人资料，您就可以在播放机上与好友聊天了。

您尚未注册，播放机将使用访客账号。在注册并设置您的账号前，您只能和其他访客聊天。

要开始聊天，确保您的播放机已连接至无线网络，请参见连接至无线网络。

  1. 在主菜单中，选择在线 [image] 我的好友。您在通讯账号中指定的联系人列表出现。

    图标
    意义

    在线

    离线

    离开

    长时间离开

    请勿打扰
  2. 选择聊天对象的名字。
  3. 使用屏幕键盘输入您的消息。请参见使用屏幕键盘。


编辑您的个人信息

确保您的播放机已连接至无线网络，请参见连接至无线网络。

  1. 在主菜单上，选择在线 [image] 我的个人信息 [image] 配置我的账号。
  2. 如果提示您输入登录名 （例如，abc@abc.com）、密码和昵称，按要求操作。
  3. 按 [image] 并选择您要编辑的项目。


创建您的 Avatar

  1. 在主菜单上，选择在线 [image] 我的个人信息 [image] 我的 Avatar。
    出现一个脸部特性菜单。
  2. 使用播放机的方向键盘滚动浏览各项功能以及相应的选项。
  3. 要确认选择，按确定按钮。


在 ZEN X-Fi 上加好友

您可以在播放机上邀请世界范围内其他 ZEN X-Fi 用户成为您的好友。

确保播放机已经接至无线网络。请参见连接至无线网络。

  1. 在主菜单中，选择在线 [image] 查找好友。
  2. 在出现的地图上，从中挑选一个位置。
  3. 滚动至您想邀请的好友用户名处。
  4. 按 [image] ，选择查找好友。


从电脑播放文件

通过家庭无线网络，您可以在播放机上播放储存在电脑中的媒体文件。使用 Creative Centrale 将您的电脑设置为媒体服务器。具体说明请参考 Creative Centrale 的帮助文件。

媒体服务器设置完后，确保播放机连接至您的家庭网络。请参见连接至无线网络。

  1. 在主菜单中，选择在线 [image] 媒体服务器。
  2. 选择您的家庭<服务器名称>，按确定按钮。
    <服务器名称>是您在 Creative Centrale 中设置的名称。
  3. 浏览至某个文件夹，选择您要播放的文件，按确定按钮。


从 Creative 的媒体服务器播放文件

您可以在播放机上播放 Creative 媒体服务器中的媒体文件。您可以从不同的频道中选择播放各种类型的文件。

确保播放机已经接至无线网络。请参见连接至无线网络。

  1. 在主菜单中，选择在线 [image] 媒体服务器。
  2. 选择 Creative 的媒体服务器，按确定按钮。
  3. 浏览至某个文件夹，选择您要播放的文件，按确定按钮。


应用程序

为便于您使用播放机，Creative 提供以下几款软件。这些软件能使 ZEN X-Fi 发挥其最佳效能。以下为所提供的部分软件：

  • Creative Centrale
  • Creative ZENcast 编排器
  • Creative Media Toolbox


Creative Centrale

Creative Centrale 是一款多功能的软件。可以用来抓取、传输和编排媒体文件或为其加标签。该软件可从播放机的安装光盘免费安装。您也可以从 www.creative.com/zenxfi 下载 Creative Centrale。

要全面了解此软件的功能和使用，开启 Creative Centrale，单击帮助 [image] 按钮。


Creative ZENcast 编排器

使用 Creative ZENcast 编排器，您可以订阅您最喜欢的 ZENcast 频道，下载并传输 ZENcast 媒体文件至您的播放机。

Creative ZENcast 编排器可以用来播放、管理和订阅您喜爱的 ZENcast 频道。使用 ZENcast 编排器，您能够：

  • 通过 ZENcast 目录和 ZENcast.com 网站，如果频道中有您感兴趣的主题，您可以快速访问该 ZENcast 频道。
  • 订阅您喜爱的 ZENcast 频道
  • 安排定期更新您的 ZENcast 频道订阅
  • 向播放机传输下载的 ZENcast 媒体文件
  • 使 ZENcast 内容与播放机同步

详情请参见 www.zencast.com。


Creative Media Toolbox

使用 Creative Media Toolbox 轻松管理、编排和增强您的曲库。Media Toolbox 具有以下功能：

  • 音乐自动加标签 - 使用 Gracenote® 最新的 MusicID 歌曲识别服务自动更新或修正数字音乐的 ID3 标签。
  • 录制音乐 - 为录音任务设置合适的录音电平，自动开始和/或停止录音进程。
  • 音乐降噪 - 采用 Creative 的 Sound Blaster® 技术将嘶嘶声、爆音和杂音从老录音的音乐文件中清除。
  • 转换音乐 - 实现音乐文件格式的批量转换，比如，从 WAV 格式转换为 WMA 格式。
  • 管理录音计划 - 对电脑进行编程，在指定时间或每日/每周/每月自动开始和/或停止录音任务。
  • 编排音乐 - 根据音乐文件的音频属性标签对其进行编排和重命名。
  • 切分音乐 - 自动将很长的录音，比如，一整张黑胶唱片集，分割为单独的曲目。
  • 均衡器功能 - 还原和增强音乐的高、低和中音。
  • 音乐规格化 - 在所有音乐间创建一个比较一致的音量级别。
  • 编辑音乐标签 - 批量编辑曲目的属性标签。
  • 更改标签格式 - 重新设置音频属性标签的格式，如将无法识别的字符转换为 Unicode 格式，以便能在电脑或播放机上正常显示。

要购买 Creative Media Toolbox，请访问 buy.soundblaster.com。


使用存储卡

您的播放机仅支持用 FAT16 或 FAT32 文件系统格式化的存储卡。为确保您的存储卡拥有正确的格式，建议您使用 128 MB 或更高容量的存储卡。


插入与弹出存储卡

正确插入存储卡

正确弹出存储卡

警告！

为避免损坏存储卡：

  • 不要强行将存储卡推进存储卡插槽。如果不太吻合，小心地拔出后再次尝试。
  • 请勿在移除存储卡时晃动它。
  • 只能在播放机显示主菜单时或播放机关闭后移除存储卡。


浏览与播放存储卡中的内容

您可以浏览或直接播放存储卡中的文件。

  1. 在主菜单中，选择存储卡。
  2. 选择浏览。
  3. 选择一个文件或文件夹开始浏览，或按 [image] 自动播放文件。


传输文件至/自存储卡

播放机中的存储卡被电脑识别为可移动磁盘。这样您可以在电脑上，在您所熟悉的 Windows® 操作环境下将文件传输至/自存储卡。

  1. 在主菜单中，选择存储卡。
  2. 选择可移动磁盘。
  3. 使用提供的 USB 连线将播放机接至电脑。
    存储卡作为可移动磁盘出现在资源管理器的我的电脑中。
  4. 使用拖放方式在资源管理器中将文件复制至/自存储卡。
  5. 复制文件完成后，可以使用任务栏中的安全删除硬件 [image] 图标，安全地断开连接。安全断开播放机的连接，参见正确地断开播放机的连接。
警告！
  • 文件传输过程中请勿移除存储卡或断开播放机的连接。
  • 文件传输完毕后才能断开播放机的连接。
注意
  • 选择可移动磁盘后，您仅可以看到存储卡中的内容，而看不到播放机中的内容。
  • 您选择可移动磁盘后，播放即停止。


正确地断开播放机的连接

如果您选择可移动磁盘，确保在 Windows 中正确停止播放机，然后再将其与电脑断开连接。

正确停止播放机，单击任务栏上的安全删除硬件图标 [image] ，然后单击安全删除 USB Mass Storage Device。在出现相应或类似的提示后断开播放机的连接。


将存储卡上的文件传输到播放机

此操作将把存储卡上的所有文件传输至播放机。传输完毕后，您可以在播放机上查看图片文件 (.jpg)。请在电脑上查看其他格式的文件。

  1. 将存储卡插入播放机的 SD 卡插槽。详情请参见插入存储卡。
  2. 在主菜单中，选择存储卡。
  3. 选择全部导入。
  4. 当出现一则信息，提示您传输已完成时，按下播放机上的任何按钮继续。
  5. 要在播放机上查看传输的图片 (.jpg)，选择照片 [image] 导入的文件 [image] <存储卡名称> [image] <YYYY-MM-DD HHH:MMM:SSS>。例如，文件是在 2007 年 11 月 15 日下午 6:30:35 传输的，则文件夹名称将为 2007-11-15 18H:30M:35S。
  6. 要查找所有传输的文件，使用提供的 USB 连接线将播放机连接至电脑。单击我的电脑中的播放机图标，然后单击存储介质 [image] 导入的文件 [image] <存储卡名称> [image] <YYYY-MM-DD HHH:MMM:SSS>。
注意
  • <存储卡名称>指作为复制来源的存储卡卷标。
  • 您不能将播放机上的文件传输到存储卡。
  • 您还可以查看传输的照片，方法为选择存储卡 [image] 查看导入的图片 [image] <存储卡名称> [image] <YYYY-MM-DD HHH:MMM:SSS>。
  • 为获得准确的文件夹名称，请确保您在播放机中设置了正确的日期和时间。要更改日期或时间，请参见更改时钟设置。


常见问题解答

本节涵盖了您在使用播放机时可能遇到的问题。如果您需要更多帮助，可以咨询我们的自助工具“信息库（知识基地）”。请访问 www.creative.com，选择您所在的地区，然后选择客户服务。

要获取最新固件更新程序以使播放机功能更加完善，请访问 www.creative.com，选择您所在的地区，然后选择客户服务 [image] 下载。

能否向播放机传输受数字版权管理（DRM）保护的 WMA 文件？

可以。要传输受 DRM 保护的 WMA 文件，您可以使用 Creative Centrale 或 Windows Media Player。

我无法在播放机上播放受 DRM 保护的 WMA 文件。应该如何操作？

文件可能已在传输中损坏或者 DRM 许可证已过期。

如果 DRM 许可证仍然有效，尝试重新传输文件，并确保使用 Creative Centrale 或 Windows Media Player 进行这些操作。

我可以使用 Windows Media Player 传输视频吗？

可以。在传输之前请确保您将视频转换为播放机可以识别的格式。有关 Windows Media Player 的详情，请参考该软件的帮助文件。

我需要频繁地为播放机充电。有什么办法可以延长电池使用时间？

通常情况下，任何要求播放机读取存储空间的操作都将消耗电池电力。但是，某些操作消耗的电力更多：

  • 设置的显示持续时间较长。设置较短的显示持续时间可以节省电池电量。
  • 高亮度设置。尽量不把播放机显示屏的对比度设置得过高。
  • 快进或后退。
  • 频繁地开启和关闭播放机。
  • 长时间地使用大音量。
  • 启用均衡器设置。

我的播放机音量很低。应该如何操作？

如果您已经启用了限制音量设置，请确保您为播放机选择的最大音量不要太低。详情请参见启用音量限制。

如何重设播放机？

如果播放机无回应，将细长物体（例如大头针或拉直的曲别针）的一端轻轻插入重启孔。

我的播放机运行不稳定。应该如何操作？

播放机可能偶尔不在最佳的工作状态，原因很多，例如频繁重组曲库而不更动内容。

在 Recovery Mode 菜单中选择 Clean Up，将清理、重组和重新编排播放机的存储空间使播放机恢复到最佳状态。在清除播放机的存储空间之前请保存一份播放机内容的拷贝。

清除播放机的存储空间

  1. 关闭播放机。
  2. 按住 [image] 。继续按住 [image] 直到您执行了步骤 3 和 4。
    如果不小心松开了按钮，则再次执行以上操作。
  3. 将细长物体（例如大头针或拉直的曲别针）的一端轻轻插入重启孔。
  4. 将开关/锁定钮向 [image] 方向推动，推动的同时按住它直到显示屏亮起。Recovery Mode 屏幕出现，列出以下四个菜单项：Clean Up、Format All、Reload Firmware 和 Reboot。
  5. 要清除播放机存储空间，选择 Clean Up。
  6. 清除完成后，选择 Reboot。播放机重启并重组曲库。
警告！
  • 选择 Reload Firmware 将删除播放机的固件。除非您下载了播放机的最新固件版本或者收到 Creative 客户支持服务中心的相应提示，否则请勿选择 Reload Firmware。
注意
  • 清除播放机的存储空间后播放机固件将恢复到默认设置。

在 Recovery Mode （恢复模式）中格式化播放机

如果您的播放机在清除存储空间后仍然运行不稳定，请格式化您的播放机。

  1. 重复清除播放机的存储空间中的步骤 1 到 4。
  2. 播放机打开后，出现 Recovery Mode 屏幕。要格式化播放机，选择 Format All。
  3. 格式化完成后，选择 Reboot。播放机重启并重组曲库。
警告！
  • 格式化播放机将删除播放机存储空间中的全部内容，并将播放机固件恢复到其默认设置。如果可能，请先备份播放机中的所有数据然后继续。
注意
  • 如果系统提示您选择格式化的文件系统，请务必选择 FAT32。

显示屏上出现以下图示中的一种。它具有何种意义？
警告：
当您的播放机上此图标呈动态状态时表示正在传输文件。此时不要断开播放机与电脑的连接。

只有当文件传输结束、图标变为静止状态时，才能断开播放机的连接。

您的播放机固件正在升级。

播放机在固件升级完成后正在重启。

您的播放机正在更新文件。此操作在您将文件传输至播放机然后从电脑上拔出播放机后发生。

固件已经损坏。刷新固件，下载较新版本的固件或联系客户支持服务（www.creative.com/support）。

播放机无法启动或停止响应。应该如何操作？

  • 请确认开/关锁定钮没有处于锁定 [image] 位置。
  • 电池可能需要充电。使用充电器充电或者使用提供的 USB 连接线将播放机连接至电脑的 USB 端口。

我从何处能够获得 Creative 产品的更多信息？

请访问 www.creative.com，选择您所在的地区或国家，了解所有 Creative 产品的更新信息、下载升级程序。


规章信息

下列各章节包含针对不同国家的注意事项：

注意：本产品应与通过 FCC/CE 认证的电脑设备配合使用。请在安装或使用本产品之前，查看安装/使用手册以验证/确认您的设备是否合适。


Federal Communication Commission (FCC) Interference Statement

FCC Part 15: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

  • Reorient or relocate the receiving antenna.
  • Increase the separation between the equipment and receiver.
  • Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
  • Consult the dealer or an experienced radio/TV technician for help.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:

  1. This device may not cause harmful interference, and
  2. This device must accept any interference received, including interference that may cause undesired operation.

CAUTION: To comply with the limits of the Class B digital device, pursuant to Part 15 of the FCC Rules, this device must be installed with computer equipment certified to comply with Class B limits.

All cables used to connect to the computer and peripherals must be shielded and grounded. Operation with non-certified computers or non-shielded cables may results in interference to radio or television reception.

MODIFICATION: Any changes or modifications not expressly approved by the grantee of this device could void the user's authority to operate the device.


Federal Communication Commission (FCC) Radiation Exposure Statement

(This section applies to ZEN X-Fi players with wireless LAN features.)

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled environment. This transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.

For body operation, IBADVPFL0006 has been tested and meets the FCC RF exposure guidelines when used directly against the body. Specific Absorption Rate, or SAR is a measurement of radio frequency energy. The FCC permits a maximum SAR value of 1.6 mW/g. The highest SAR value for this product when used on the body, as described in this user's guide, is 0.018 mW/g.


California Proposition 65 Statement

WARNING: Handling this product may expose you to chemicals known to the State of California to cause cancer and birth defects or other reproductive harm.
Wash hands after handling.

Explanatory Note: California Safe Drinking Water and Toxic Enforcement Act of 1986 (Proposition 65) requires special product labeling for products containing certain chemicals known to the State of California to cause cancer, birth defects or other reproductive harm. Creative has chosen to provide a warning based on its knowledge about the presence of one or more listed chemicals without attempting to evaluate the level of exposure. With Creative's products, the exposure may be below the Proposition 65 level of concern, or could even be zero. However, out of an abundance of caution, Creative has elected to place the Proposition 65 warning on its products.

Déclaration de la Proposition 65 de la Californie

AVERTISSEMENT: La manipulation de ce produit peut vous exposer à des produits chimiques qui sont reconnus par l'État de la Californie comme pouvant provoquer le cancer, des anomalies congénitales ou d'autres effets nuisibles à la reproduction.
Veuillez vous laver les mains après l'avoir manipuler.

Note explicative: La Proposition 65 (California Safe Drinking Water and Toxic Enforcement Act of 1986) de la Californie sur les matières dangereuses et l'eau potable exige un étiquetage spécial pour les produits contenant certains produits chimiques qui sont reconnus par l'État de la Californie comme pouvant provoquer le cancer, des anomalies congénitales ou d'autres effets nuisibles à la reproduction. Creative a choisi d'inclure une mise en garde s'appuyant sur sa connaissance de la présence d'un ou de plusieurs de ces produits chimiques sans essayer d'en évaluer le niveau d'exposition. Pour les produits de Creative, le niveau d'exposition peut être inférieur au niveau critique établi par la Proposition 65 ou même être nul. Néanmoins, par souci extrême de prudence, Creative a choisi de placer l'avertissement de la Proposition 65 sur ses produits.


Notice for Canada

This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.

CANADIAN CLASS B STATEMENT: This digital device does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the interference-causing equipment standard entitled "Digital Apparatus," ICES-003 of the Department of Communications.

Cet appareil numerique respecte les limites de bruits radioelectriques applicables aux appareils numeriques de Classe B prescrites dans la norme sur le materiel brouilleur: "Appareils Numeriques," NMB-003 edictee par le ministre des Communications.

MODIFICATION: Any changes or modifications not expressly approved by the grantee of this device could void the user's authority to operate the device.

Toute modification non approuvée explicitement par le fournisseur de licence de l'appareil peut entraîner l'annulation du droit de l'utilisateur à utiliser l'appareil.


European Compliance

This product conforms to the following:

EMC Directive 2004/108/EC.

Mains operated products for the European market comply with Low Voltage Directive 2006/95/EC.

Communication / RF wireless products for the European market comply with R&TTE Directive 1999/5/EC.

CAUTION: To comply with the Europe CE requirement, this device must be installed with CE certified computer equipment which meet with Class B limits.

All cables used to connect this device must be shielded, grounded and no longer than 3m in length. Operation with non-certified computers or incorrect cables may result in interference to other devices or undesired effects to the product.

MODIFICATION: Any changes or modifications not expressly approved by Creative Technology Limited or one of its affiliated companies could void the user's warranty and guarantee rights.

Declaration of Conformity

According to LVD Directive (2006/95/EC) and R&TTE Directive (1999/5/EC)

Company Name:
Creative Technology Ltd

Company Address:
31, International Business Park
Creative Resource
Singapore 609921

Declare under our sole responsibility that the product(s):

Product Name / Model Number(s):
Creative ZEN X-Fi / DVP-FL0006

To which this declaration relates are in conformity with the following standard(s):

R&TTE:
EN 300 328 V1.7.1:2006

EMI/EMC:
EN 55013: 2001 + A1: 2003 + A2: 2006
EN 55020: 2007
EN 55022: 2006
EN 55024: 1998 + A1:2001 + A2: 2003
EN 301 489-1 V1.6.1:2005
EN 301 489-17 V1.2.1:2002

Safety:
EN 60950-1:2001+A11:2004

SAR:
EN 50360: 2001
EN 50361: 2001
EN 62209-1: 2006

Technical documentation for this product(s) is retained at the following address:

Company Name:
Creative Labs Ireland

Company Address:
Ballycoolin Business Park
Blanchardstown, Dublin 15
Ireland


安全信息

请参考以下信息，安全地使用产品，减少触电、短路、损坏、起火、听力损伤等危险发生的可能。如果使用不当，产品将无法获得保修服务。详情请参见产品附带的保修说明。

  • 不要拆卸或尝试修理产品。
    所有相关服务应交予授权的维修代理处理。
  • 不要将产品放置在温度超出 0°C 至 45°C（32°F 至 113°F）范围的环境中。
  • 不要刺戳、挤压或燃烧产品。
  • 不要将产品靠近具有强磁场的物体。
  • 不要使产品受到强大外力冲击。
  • 不要将产品浸水或放置在潮湿的环境中。
    即使产品具有防潮功能，也不要使其浸水或淋雨。

耳机

  • 当耳机等传导设备与 CRT（显像管）电视机或 CRT 显示器在较近的距离内共同使用时，后者可能会释放静电，使人产生轻微的触电感。这通常是毫无危险的，但还是应该避免在使用耳机时与 CRT 设备有过近接触。
  • 不要长时间大音量的使用耳塞或耳机听音乐，否则可能造成听力损伤。美国地区的用户请访问 www.hei.org 了解更多详情。
  • 不要在开车、骑自行车或过马路时大音量的听音乐，尤其是在交通拥挤或其它会因此举而妨碍交通安全的情况下。用户在路上使用该设备时应倍加小心。

内嵌式电池

  • 不要试图拆卸内嵌电池。
    废弃产品的处理必须符合当地环保规定。要更换电池，请将产品返回当地的客户支持机构。有关产品服务信息，请访问 www.creative.com。

警告：如果更换的电池类型不对，可能会导致电池爆炸。

可拆卸式电池

  • 电池务必回收或妥善处理。电池回收或处理事宜请联系当地的代理。
  • 不要让金属物体接触电池的两极。
  • 如果电池在充电或使用过程中出现泄漏、异味、褪色、变形等现象，请将其取出，不要再次使用。之后要将双手洗净再接触食物或眼睛等身体敏感部位。

警告：如果更换的电池类型不对，可能会导致电池爆炸。

无线 LAN 设备

  • 在禁用无线设备或设备会导致危险和干扰的地方，类似飞机上、医院内和加油站等，请关闭设备。


许可与版权

本文件中的信息如有变化，恕不另行通知；本手册中的信息不代表 Creative Technology Ltd. 的承诺。未经 Creative Technology Ltd. 的事先书面许可，任何机构或个人不得以任何形式或方式随意复制或传播此手册内容，包括电子文本或机器复印、影印件和录音。

ZEN X-Fi 和 Creative 标志是 Creative Technology Ltd. 在美国和/或其它国家的商标或注册商标。Microsoft 和 Windows 是 Microsoft Corporation 在美国和/或其他国家的商标或注册商标。Intel 和 Pentium 是 Intel Corporation 在美国和/或其他国家的注册商标。

Gracenote 为 CDDB, Inc. d/b/a ""Gracenote."" CD 与音乐相关资料来源于 Gracenote CDDB® Music Recognition ServiceSM © 2000, 2001, 2002 Gracenote。Gracenote CDDB Client Software © 2000, 2001, 2002 Gracenote。美国专利号 #5,987,525; #6,061,680; #6,154,773, 以及其他已经获得的或待批的专利。

CDDB 是 Gracenote 的注册商标。Gracenote 标志及联合活字、Gracenote CDDB 标志及联合活字以及 "Powered by Gracenote CDDB" 标志均为 Gracenote 的商标。Music Recognition Service 和 MRS 是 Gracenote 的服务标志。

所有其它产品都是其各自拥有者的商标或注册商标。

© 2007 Creative Technology Ltd. 版权所有。

软件许可协议位于本安装光盘的另一个文件夹中。

第 1.03.01 版

2008 年 8 月